Thunderbird neue nachrichten automatisch herunterladen

20. června 2020 | Vít Zemčík | Nezařazené | Sdílet na Facebooku

Dieser Artikel enthält eine kurze Beschreibung aller E-Mail- und News-spezifischen Einstellungen für Thunderbird. Die meisten dieser Informationen sollten auch für Mozilla Suite und SeaMonkey gelten, aber es gibt keinen Versuch, dies zu dokumentieren. Es ist eine Ergänzung zu About:config-Einträgen, die die meisten Einstellungen für Mozilla-Anwendungen beschreibt. Einstellungen für Lightning (Kalender) werden ebenfalls dokumentiert, obwohl es sich um eine Erweiterung handelt. #1.Verstehen der aktuellen Situation von Thunderbird : Ist Thunderbird tot und andere FAQ (aktualisiert 8. Februar 2019) | mozillaZine Forums forums.mozillazine.org/viewtopic.php?f=39&t=366405 Auszug: Das Thunderbird-Projekt ist zu einem Community-Lead-Projekt geworden. Es nutzt weiterhin die Mozilla Foundation als ihr rechtliches und steuerliches Zuhause, ist aber jetzt ein unabhängiges Projekt. Es hat immer noch einige Abhängigkeiten von der Mozilla Corporation-Infrastruktur (z. B. dem Buildsystem), hat dies jedoch minimiert und stellt eine eigene Add-On-Website bereit. Während das Projekt in erster Linie auf unbezahlte Freiwillige angewiesen ist, hat der Thunderbird Council (das Leitungsgremium für das Projekt) acht Vollzeitkräfte eingestellt und will 2019 bis zu sechs weitere einstellen. Alle von ihnen sind Ingenieure mit Ausnahme des Community-Managers.

[Maildev] thunderbird near term focus beschreibt, worauf sie sich in diesem Jahr konzentrieren werden. Es gibt auch eine Zusammenarbeit mit Ura Design, um ein UX-Team und einen Style Guide zu erstellen, und mit der p-p Foundation, um dem Enigmail-Add-on (OpenPGP-basierte E-Mail-Sicherheit) unterstützungsmittelzu (ziemlich einfach für den Datenschutz) hinzuzufügen. Ich habe auf 60.8.0 zurückgesetzt (die automatisch auf 60.9.0 aktualisiert wurde. Das Thunderbird nicht herunterladen neue E-Mails automatisch Problem ging weg, so dass ich diese Version verwenden, bis Mozilla das Problem in einer neuen Version behebt. Das Startproblem im falschen Ordner (Fehler #1584952) bleibt jedoch bestehen. Ich führe nicht viele Erweiterungen in Thunderbird aus, aber alle drei installierten Erweiterungen — Compact Header, Manually Sort Ordner und Subject Manager — wurden nach dem Upgrade auf Thunderbird 68.0 automatisch deaktiviert, da sie nicht mit der Version des E-Mail-Clients kompatibel sind. „Thunderbird Version 68.4.1 bietet ein automatisches Update von Thunderbird Version 60. Beachten Sie, dass Thunderbird Version 68.4.0 übersprungen wurde. Wenn Sie Lightning, das Kalender-Add-on von Thunderbird, installiert haben, wird es automatisch aktualisiert, um der neuen Version von Thunderbird zu entsprechen“, erklärt Mozilla. Tatsächlich weist die Compactheader-Seite addons.thunderbird.net/en-US/thunderbird/addon/compactheader/ auf den richtigen Link für Version 68 hin. Die Idee ist also, diesen Fehler hier für „automatischer Download beim Start funktioniert nicht, manuelle Download funktioniert“ und Fehler 1584060 für die permanenten Ausfälle (vielleicht aufgrund von Krypto-Problemen).

Der Thunderbird-Entwicklungsplan wird als „Roadmap“ veröffentlicht. Thunderbird Mailingliste (Probleme und Fortschritt: Monatliches Archiv) lists.thunderbird.net/mailman/listinfo/maildev_lists.thunderbird.net Die detaillierte Roadmap für 2019 ist [Maildev] thunderbird near term focus lists.thunderbird.net/pipermail/maildev_lists.thunderbird.net/2018-October/001317.html Der offizielle Thunderbird-Blog bietet einen Zukunftsausblick für Desktop-E-Mail-Clients. blog.mozilla.org/thunderbird/ Sie können Mozilla Thunderbird für Windows, Linux und Mac über diese Links herunterladen. Große E-Mail-Client, obwohl ich denke, Outlook ist mehr poliertanwendung. Ich bevorzuge immer noch Thunderbird b / c kann es tragbar sein und kann überall nehmen. addons.thunderbird.net/thunderbird/addon/lightning/versions/ Firefox(Thunderbird) mit MSI-Installateuren bereitstellen | Firefox for Enterprise Help support.mozilla.org/en-US/kb/deploy-firefox-msi-installers „MSI“-Installationsprogramm-Spezifikation kann verwendet werden, um Updates zu blockieren usw.

Komentáře jsou uzavřené.